
Introduction to EndNote

Ollie Bridle and Hannah Medworth

The webinar will be starting soon. While you wait, please mute your 
microphone.



Aims
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COLLECTING 
REFERENCES

MANAGING 
REFERENCES

INSERT CITATIONS 
INTO DOCUMENTS



EndNote Desktop
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EndNote application that is installed on to your 
computer.

Works on Mac and Windows.

You can install on up to three different machines.

Ensure that you download the software from IT 
Services - https://help.it.ox.ac.uk/how-to-get-software

https://help.it.ox.ac.uk/how-to-get-software


Setting up EndNote Web
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EndNote Web gives free access to references when away from 
personal computer.

Syncs with your desktop version of EndNote.

You need to be using EndNote 2025 to use EndNote Web.

Register at: https://web.endnote.com/login

Do not recommend using EndNote Web on its own.

https://web.endnote.com/login


Adding references
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Options for adding references

1. Online search within EndNote

2. Export references from databases

3. Drag and Drop PDFs into EndNote

4. EndNote Click

5. Enter references manually
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Online Search (1)
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Click the database title you 

would like to search or click 

‘more…’ to select a database 

not listed.



Online Search (2)
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Enter your search terms in the 

search boxes at the top of the 

screen and click ‘Search’.



Online Search (3)

9

You can increase the 

number of records on 

the page at the top of 

the results list.



Online Search (4)
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Double clicking a 

reference brings up a 

summary of the 

reference in a pane on 

the right



Online Search (5)

Highlight references you would like to add to 

your library and click the plus button. They 

will be added to the ‘recently added’ area.
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Exporting records from 
SOLO
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Exporting items from SOLO

1. Login to SOLO using your Single Sign On

2. Search SOLO and mark some results by 
clicking the  pin next to the item. They will 
save to ‘Favourites’

3. Access your Favourites for a list all of the 
records you have marked
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Exporting items from SOLO (1)

4. Select the items you want to export.

5. Click the “‘Push to’ actions” three-dot icon 

and you can either select RIS or EndNote.

1

2
3
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Exporting items from SOLO (2)

Choosing ‘RIS’ exports the record to the desktop 
version of EndNote so is good to use when on 
your machine which has EndNote installed.

RIS

Choosing ‘EndNote’ exports the record to 
EndNote Online, which is a good option when 
you are away from your computer.

EndNote
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Exporting items from SOLO (3)

6. Alternatively, to export a single record, click the three-dot 
export button.

7. Choose EndNote or RIS.
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Exporting items from SOLO (4)

8. If you opt for the 

RIS option, your 

browser will 

download the RIS 

file. Click on the file 

to open it.
9. The RIS file will 
automatically be 
imported into your 
EndNote library under 
‘Imported References’.
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Adding references from 
Google scholar
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Exporting items from Google Scholar (1)

1. From the Google 
Scholar search page, 
click the menu button 
then Settings

2. Scroll down to 
Bibliography manager 
settings

3. Select to “Show links to import 
citations into” – choose EndNote from 
the dropdown menu

4. Save preferences
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Exporting items from Google Scholar (2)

4. Search results should now offer the option to 
Import to EndNote.

5. An ENW file is created. It may open automatically 
otherwise open the file manually from your browser 
or files. The references will be imported into your 
desktop EndNote library under ‘Imported 
References’. 
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Exporting items from Google Scholar (3)

6. Alternatively you can select multiple records by 
clicking the star.

This saves the titles to ‘My library’, where you can 
export multiple references at once to EndNote.
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Exporting items from Google Scholar (4)

7. This saves the titles to ‘My library’, where you can 
export multiple references at once to EndNote.
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Importing records when there is 
no direct export option
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Adding references by 
drag & drop PDF
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Adding references by drag & drop (1)

You can drag 

and drop full text 

articles and 

other documents 

that you have 

saved to your 

computer into 

EndNote

Drag & drop
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Adding references by drag & drop (2)

When you drag and drop a document, 

EndNote will try to find matching 

bibliographic information and add it to 

your EndNote Library. Note:

• Does not work for all documents 

(most likely to work for PDFs of 

articles)

• Bibliographic data may include 

errors. Check your data and make 

changes as necessary.
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EndNote Click
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EndNote Click (1)

• Free browser plugin, which:
• speeds up the process of accessing full-text PDFs

• allows you to export those PDFs to EndNote and generates a 
reference in EndNote.

• Not compatible with every database/platform.

• Requires account with EndNote Click.

• Google Chrome, Firefox and Opera.

• 100MB of free storage.
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EndNote Click (2)

Adding plugin to your browser:

• Go to https://click.endnote.com/

• Depending on your browser, there will be a button that says 
Add to Firefox for free or Add to Chrome for free, etc.
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https://click.endnote.com/


EndNote Click (3)

Navigate to a database and enter your search.
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EndNote Click (4)

In the results 
page, the 
EndNote Click 
browser plugin 
will highlight 
PDFs that you 
can directly link 
to in order to 
read. Click View 
PDF.
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EndNote Click (5)

The PDF will open in EndNote Click and automatically save it to 
your ‘Locker’.

To export the PDF to EndNote, click Export to EndNote.
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EndNote Click (6)

The PDF file will display in the ‘Imported References’ area of 
your EndNote Library.
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Adding reference 
manually
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Adding reference manually (1)

1. Click on the plus button in the toolbar:

2. Choose a 
material type 
from the drop 
down menu
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Adding reference manually (2)

3. Choose a material type from the drop 
down menu (e.g. journal article, book, 
thesis, web page etc.) 

Note - There are several different types of 
‘Book’

• “Book” = standard book by one or more 
authors

• “Book, Section” = Chapter

• “Edited Book” = edited collection of 
chapters/essays by multiple authors
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Adding reference manually (3)

5. Fill in the form. Try to fill in 

as many fields as you can! 

6. Use the keyboard shortcut to 

save the reference, or close the 

window, which will prompt you 

to save. 
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Looking after your 
references

Adding notes and documents, editing, de-duplicating references, groups
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Attaching documents and adding notes

To add personal notes 

click in the Research 

Notes field.

To attach a document, click 

on attach file in the editing 

pane and navigate to your 

saved document or drag 

and drop the file.

39



Editing references
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Some records will need editing, especially from 
SOLO

If you do not edit your records this may lead to 
errors in your bibliographies and citations



Finding duplicate references (1)

Click Library > Find Duplicates
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Finding duplicate references (2)

Decide which record to keep and click Keep This 
Record
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Creating groups (1)

1. Click Groups > Create Group
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Creating Groups (2)

2. Type the name for your 
group
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Moving references into groups (1)

Method 1:

Click Groups > Add References To.

Select the group you would like to move the references to.
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Moving references into groups (2)

Method 2:

Select references from your library, right click and select 

Add References To.
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Moving references into 
groups (3)

Method 3:

Simply drag and drop!
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Inserting references into 
Word
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Cite While You Write 
(CWYW)

• Plug-in: Cite While You Write.

• Available for Word (Windows and 
Mac).

• Automatically added to Word upon 
installation of EndNote.

• Appears in ribbon across top of Word.

• A different version of the Cite While You 
Write plugin is available for Word 365.
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Adding a citation in Word (1)

•Choose EndNote 2025 from the ribbon.

• Choose a citation style from the drop-down 
menu. Click Select Another Style to see more 
options.
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Adding a citation in Word (2)

•NB. If using a footnote style, you first need to click 
References > Insert footnote, then move over to 
the EndNote tab in the ribbon to insert the 
reference.
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Adding a citation in Word (3)

•Place your cursor where the citation is to be 
inserted and click Insert citation > Insert citation
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Adding a citation in Word (4)

This will open a 

dialogue box. Find 

the relevant 

citation(s) by 

submitting a 

search, clicking 

the relevant 

citation(s) and 

clicking Insert.
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Adding a citation in Word (5)

•Alternatively, you can browse your references in 
EndNote, return to Word and click Insert 
selected citation(s).
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Adding page numbers to a citation (1)

• Click the reference you would like to add page numbers 
to, so it is highlighted grey.

• Click Edit & manage citations.
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Adding page numbers to a citation (2)

•Add the page number(s) in the Pages box.
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Adding page numbers to a citation (3)

•For some citation styles, you may need to add the 
page numbers to the suffix field.
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Creating bibliographies in 
EndNote
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Bibliography (1)

• You may also like to create a reference list of everything 
you read in addition to a bibliography of cited items.

• In EndNote, select your citation style under Tools > 
Output Styles.
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Bibliography (2)

• Select the references you would like to copy in EndNote. 

Click References > Copy Formatted Reference. Open 
Word and paste the references into your document.
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Organising your bibliography (1)

•You may like to organise the bibliography 
differently, e.g., primary and secondary 
resources.

In Word, click 

Categorize 

References > 

Configure 

Categories
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Organising your bibliography (2)

A pop up box 
will appear. 
Drag and drop 
references into 
the ‘Primary’ 
and ‘Secondary’ 
headings 
already 
available.
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Organising your bibliography (3)

Your bibliography will now be organised by category.
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Word 365 and CWYW
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• There is a different version of 
CWYW for Word 365.

1. Open Word 365.
2. From the 'Home' tab find the 
add-ins icon and click this.
3. Search for 'EndNote'
4. Click the EndNote CWYW 
add-in and follow the onscreen 
instructions to install.
5. You must have an EndNote 
web account set up.
Further info: EndNote: Word 
Online CWYW

https://support.clarivate.com/Endnote/s/article/EndNote-Word-Online-CWYW?language=en_US


Saving a copy of your library

It is a good idea to save a 

copy of your library in case 

anything happens to your 

computer.

Click File > Save a 

Copy…
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Keeping EndNote up to date

It is important to keep EndNote up to date.

Fixes for problems are released.

Click Help > Check for Updates
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What is AI (Artificial Intelligence)? 

AI tools can generate text, images, sounds etc. based on prompts provided by 
users.

Can also help with other aspects of academic work such as summarising texts, 
paraphrasing and locating published research.

Be critical – AI tools can be inaccurate and biased.

It is important to acknowledge the use of AI tools by referencing them.

Guidance on using AI at Oxford is here - Generative AI at Oxford | University of 
Oxford

https://www.ox.ac.uk/gen-ai#group-section-GenAI-literacy-aB8GE97sS6


EndNote and AI
• AI functions in EndNote 2025.

• There is an AI summary tool for PDF files. 

• You can turn on and off the 'Research Assistant'

• Be cautious – AI can hallucinate and generate inaccurate information.
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Referencing AI tools or AI generated 
content

• Many referencing styles still to offer guidance!

• No specific 'AI' source type in EndNote. 

• More guidance here - https://libguides.bodleian.ox.ac.uk/using-ai-to-support-
academic-work/referencing
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Template or Resource type for 
referencing AI tools

Template or Resource type for 
referencing AI generated content

Computer Program • Use closest matching content type.
• Use ‘Generic’

In-text citation

The AI-generated flower (Shutterstock AI, 2023) …

Reference list

Shutterstock AI (2023) Photo of pond with lotus flower [Digital art]. Available at: 

https://www.shutterstock.com/image-generated/photo-pond-lotus-flower-2252080005

(Accessed: 31 March 2023).

https://libguides.bodleian.ox.ac.uk/using-ai-to-support-academic-work/referencing
https://www.shutterstock.com/image-generated/photo-pond-lotus-flower-2252080005


Help

• Use Help from the EndNote menu or F1

• Official EndNote tutorials 
http://clarivate.libguides.com/endnote_training/home

• Local help is available by emailing reference-
management@bodleian.ox.ac.uk
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http://clarivate.libguides.com/endnote_training/home
mailto:reference-management@bodleian.ox.ac.uk


Questions
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