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Getting started with Zotero for PC  

Downloading Zotero on your Windows PC  

• Go to Zotero | Downloads and make sure to also install the Zotero Connector 

browser extension.  

 

Setting up Zotero  

1. Open Zotero from the Start menu or the search box (bottom-left of screen).  

2. Before we look at adding references we will check that the Zotero Add-in for your 

word processor is installed and register for an online account.  

3. In MS Word, look for a Zotero tab in the ribbon (the strip of menus at the top of the 

window). If it’s not there, from the menu bar in Zotero go to Edit > Preferences. 

Choose the Cite pane and then the Word Processors tab. Run the install process for 

MS Word or LibreOffice, as appropriate. We will see later how to use this add-in to 

add citations and a bibliography as you write.  

4. To register for a Zotero account, in your browser, go to 

https://www.zotero.org/user/register and complete and submit the form. You will 

receive an email with a link to complete the registration.  

5. Once this is done you can link your installed app with your online account by going to 

Edit > Preferences > Sync pane > Settings tab, and filling-in your username and 

password.  

  

https://www.zotero.org/download/
https://www.zotero.org/user/register
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Getting references into Zotero  

Exporting results from PubMed  

1. Conduct a search in PubMed  

2. Select the results you want to export by ticking their boxes immediately to the left of 

the article titles.  

3. Just below the search box you will see Send to, which lets you send references to 

Citation manager.  

4. By default, the system will create a file of the selected references; you can choose to 

export All results or All results on this page, if you prefer. 

5. Depending on which browser you’re using and how it is set up, the downloaded file 

may be available in the bottom left of the screen. Click the file and your PubMed 

references should then be directly imported into your Zotero library. In Firefox, you’ll 

be asked What should Firefox do with this file? Select Zotero (you may need to click 

on Other… and Browse… first and navigate to where Zotero is saved [Program Files 

(x86)]).  

6. If this method does not work (e.g., it imports the references into another reference 

manager you have installed), go to File > Import… in Zotero, select ‘A file’ then Next 

> and navigate to the file in your Downloads folder. Select it and click Open. The 

references will be imported into a new collection (folder).  

 

Exporting Results from Medline Ovid  

1. On the SOLO homepage under Useful links go to Databases A-Z.  

2. Type Medline in the Search for Databases box and click Go.  

3. Click on the link MEDLINE (Ovid). This will open a new window.  

4. Conduct your search in Advanced Search. For this exercise deselect ‘Map Term to 

Subject Heading’ to search with keywords only.  

https://pubmed.ncbi.nlm.nih.gov/
https://solo.bodleian.ox.ac.uk/primo-explore/search?vid=SOLO&lang=en_US&sortby=rank
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5. In the results, select some (if practicing, choose the first ten) by clicking in the box to 

the left of each reference. You can export up to 1000 references at a time. 

6. When you have selected your results click on Export  

 

 

7. Change the Format to RIS and in Fields choose Complete Reference. Then click 

Export.  

8. Click the file in your browser’s downloads to complete the import. If using Firefox, it 

may ask what to do with the file. Choose Save File and then find it in your PC’s 

Downloads folder. Select and right-click it, then choose Open with > Zotero (you 

might need to browse to Program Files > Zotero).  

9. These new results will now also appear in your Zotero library.   

 

Exporting results from Google Scholar  

1. Go to Google Scholar and click on the three horizontal lines at the top left-hand 

corner:  

   

2. Click on Settings.  

3. Under Search results look at the Bibliography manager option, select Show links to 

import citations into… RefMan (this will export a generic ‘.ris’ file that can be 

imported into Zotero).  

4. Click Save.  

 

 

 

https://scholar.google.co.uk/
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Exporting individual references  

1. Conduct your search in Google Scholar – for books, articles, preprints… 

2. Each record displayed will have an Import into RefMan link. Clicking this will 

download a file, which will then import into Zotero when you click on it; click OK 

when asked if you want to import the file and tick the box if you want it to go into a 

new Collection (Zotero folder).  

3. The reference should now be in your Zotero library.  

N.B. If you have other reference management software installed, clicking on ‘.ris’ or similar 

reference export files may import them into the other software, rather than Zotero. To 

avoid this, find the file in your Downloads folder and right-click on it. You can then choose 

which app to open it in under Open with > ….  

 

Exporting multiple references  

1. If you are signed-in with a Google account you can export multiple references.  

2. Conduct your search in Google Scholar… 

3. Click on the star icon below each relevant reference to add it to My library. You will 

be asked if you’d like to label each as Reading list or create a new label. Labelling 

similar results will enable you to export them together (see point 5. below). (If you 

don’t want to label (group) it, click the top-left X to close the box.)  

4. Once you've finished selecting references, click on My library (top-right).  

5. You can use the Export all > RefMan button above the references to save a ‘.ris’ file 

that can be imported into Zotero. If you do not want to export all the references in 

My library, either click on Import into RefMan, under each reference you want to 

export or click on a label title to see the references in it, then use the Export all > 

RefMan button to export them as a group.  

6. Click on the downloaded ‘.ris’ file to open it in Zotero. The references should now be 

in your library.  
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Adding new references manually  

1. Click on File > New Item… and choose the most appropriate template from the list.  

2. The Info tab in the right-hand pane in Zotero will now be ready for you to type or 

paste the bibliographic details you have for the item.  

3. Complete as many fields as appropriate. As soon as you complete the title field and 

click on the next one, a new reference will appear in the centre pane.  

 

Using the Zotero Connector browser extension  

This Zotero tool can ‘grab’ references from the web – either of a webpage itself or 

bibliographic details of an item (e.g., journal article) from a database webpage.  

1. Open a website or search an online database. If a database, open the full record 

for the item you would like to capture.  

2. Click on the Zotero icon to the right of your browser’s URL/search box (depending 

on what the Zotero Connector can identify on the page the icon might be a book, 

a folder, a page, or a PDF [see the Zotero and PDFs section below for more on 

importing PDFs]).  

3. A small dialog box will pop-up confirming what it is saving and where. Use the 

expand arrow (top-right), choose a Collection (Zotero folder) and click Done. If the 

page you are on gives the folder icon, clicking on the folder will bring up a list of 

potential references to save. Select the ones you require and click OK.  

4. Go to Zotero to view the newly added reference(s).  

 

Zotero and PDFs  

Zotero can store PDFs in your library, either as standalone items or (ideally) as a ‘child’ of a 

full reference. You may want to set your preferences to store them only on your computer 

rather than also sync them to your online account as Zotero only provides 300MB of free 
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online storage, which is plenty for storing thousands of references but not if they all have 

PDFs attached. See Edit > Preferences > Sync pane > Settings tab – under File Syncing, 

untick both options.  

References with an attached PDF have a PDF icon in the paperclip column in the centre 

pane. As mentioned above, the Zotero Connector browser extension can be used to import 

a PDF into Zotero from a browser. Alternative methods of adding PDFs are described below.  

Importing saved PDFs into Zotero for which you do not already have a reference in your 

library  

1. If you have article PDFs saved on your computer you can easily import them into 

Zotero, which will then automatically create a reference for them.  

2. In a Windows Explorer window, navigate to where the relevant PDF is saved and drag 

and drop it into Zotero’s centre pane.  

3. Zotero lets you edit imported metadata – double-click in any field in the right pane 

(when the reference is selected in the centre pane) to add to or edit its text.  

4. This process can be used to import single or multiple PDFs.  

 

Adding PDFs to existing references in your library  

1. Find the PDF and save it to your computer.  

2. Drag the file and drop it on to the specific reference in the centre pane of Zotero to 

which it should be attached.  
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Managing and editing your library  

Checking for duplicates  

1. To identify duplicate references, click on Duplicate Items in the left pane. Suspected 

duplicates are listed in the centre pane. Make sure you are viewing the list by title so 

identical titles are adjacent.  

2. Zotero encourages users to merge duplicates rather than delete one of them. This 

ensures that, if one or more of them is currently linked to a Word document as a 

citation or item in a bibliography, that connection will not be broken.  

3. To merge items, select one in the centre pane. Zotero will automatically co-select the 

other items that it thinks are duplicates.  

4. Click the Merge <number> Items button in the right pane to merge the items. If the 

item fields don't match completely, you can select one item to be the “master” from 

the list at the top of the right pane, then select alternative versions of mismatched 

fields, if applicable, using the icons to the right of each field.  

Zotero currently uses the title, DOI, and ISBN fields to determine duplicates. If these fields 

match (or are absent), Zotero also compares the years of publication (if they are within a 

year of each other) and author/creator lists (if at least one author last name plus first initial 

matches) to determine duplicates.  

 

Grouping your references – Collections and Tags  

Zotero allows you to organise your references into Collections. For example, you can have 

separate Collections containing references for different chapters in your thesis or for 

different articles on which you’re working. These have also been described as folders so far 

in this document, and that is how they appear in the left pane. However, it is important to 

understand that items can belong to multiple Collections and Subcollections. Adding an 
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item to multiple Collections does not duplicate it. The My Library folder at the top of the 

left pane will always show you the complete list of references in your library.  

1. To create a new Collection, click on the New Collection… icon under the File menu.  

2. Give it a name.  

3. To add references to the Collection, highlight relevant references and drag and drop 

them into the folder. 

4. References can be added to more than one folder. Every reference will also remain 

within My Library.  

5. To create a Subcollection, right-click over a Collection and select New Subcollection….  

6. Items can also be removed from collections by right-clicking on them.  

Tags are an alternative way of sorting and grouping references in Zotero. Often called 

‘keywords’ in other contexts, tags allow for detailed characterization of a reference. You 

can tag items based on their topics, methods, status, ratings, or on your own workflow 

(e.g., “to-read”). You can filter your library (or a Collection) to show items having a one or 

more tags. For more information see zotero.org/support/collections_and_tags.  

 

Creating a Bibliography in Zotero  

Zotero’s Quick Copy feature quickly creates a bibliography (i.e., a list of references) that you 

can put in any text document:  

1. Select items in the centre column and drag them into any text field. Zotero will 

automatically create a formatted bibliography.  

2. To copy citations instead of references, hold down Shift at the start of the drag. 

3. To configure your Quick Copy preferences, open the Zotero preferences menu and 

select Export.  

  

https://www.zotero.org/support/collections_and_tags
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Inserting references and creating a bibliography  

You can use Zotero with MS Word, LibreOffice and Google Docs to insert references and 

create a bibliography. These are instructions for using the Zotero Word Plugin. For plugins 

for LibreOffice or Google Docs, see Word Processor Plugins.  

The word processor plugins are bundled with Zotero and should be installed automatically 

when you first start Zotero. You can reinstall the plugins later from the Cite > Word 

Processor Plugins pane of the Zotero preferences. Once installed, you will see a Zotero tab 

in the ribbon, containing six buttons, including Add/Edit Citation, Add/Edit Bibliography 

and Document Preferences.  

1. Make sure the Zotero app is running.  

2. In Word, open a new document and enter some text.  

3. Click on the Zotero tab on the ribbon.  

4. Choose your Citation Style, e.g. ‘Elsevier – Harvard (with titles)’, from the Document 

Preferences. Click OK to close the dialog box.  

5. Return to your Word document and place your cursor exactly where you would like 

the citation to be inserted in the text.  

6. Click on Add/Edit Citation in the Zotero tab. The citation dialog box will appear – 

start typing some keywords from the reference you want to cite and all matching 

references in your library will appear. Click on the one you want and press Enter.  

7. Word and Zotero will automatically format the reference, and insert it at the cursor.  

8. To insert a bibliography at the end of your document, click to a new line (or consider 

adding a page break), then click Add/Edit Bibliography. The references you cited 

above will appear in full below. If you want to change the citation style after you 

have started writing and citing, go to Document Preferences in the Zotero tab and 

choose another style. The citations and bibliography references will change 

automatically.  

https://www.zotero.org/support/word_processor_integration
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9. Citations can also be customised – e.g., you might want to add page numbers. For 

instructions on this see Customizing Cites in the Zotero Documentation.  

N.B. If you select a citation style that uses footnotes or endnotes [e.g., Chicago Manual of 

Style 17th edition (note)], Zotero allows you to choose which in the Document Preferences, 

and then formats your Word document accordingly. In these cases use Word, not Zotero, to 

control the style and format of footnotes and endnotes.  

 

Exporting your Zotero library  

If you want to create a backup of your library, or send it to someone else, you can export it.   

1. Go to File > Export Library….  

2. Choose the format Zotero RDF.   

3. Select Next, choose where to save it and its filename, then click Save. You, or anyone 

else, will be able to open it by double clicking on it, as long as Zotero is installed.  

 

Useful links 

• Zotero website  

• Bodleian Libraries Managing your references  

• Get help from your Bodleian Health Care Libraries Outreach Librarian  

https://www.zotero.org/support/word_processor_plugin_usage
https://www.zotero.org/
https://libguides.bodleian.ox.ac.uk/reference-management/endnote
mailto:hcl-enquiries@bodleian.ox.ac.uk%20?subject=Endnote%20query

