
1 | P a g e  
 

Getting Started with Mendeley 
 

  

 

Setting up Mendeley Desktop & Mendeley Web 

Create a Mendeley Account 

 Go to the Mendeley website www.mendeley.com  & click to create a free account. 
 
Note: Mendeley is owned by Elsevier, so if you already have an Elsevier account, you can use these details to create 
your Mendeley profile. You will be asked to update your details and link your account to Mendeley.  

 

Download Mendeley Desktop to your computer 

 Once you’ve logged in at www.mendeley.com, expand the menu by your name on the right hand side 
and select Download Mendeley. You will then need to choose the right option for your operating 
system e.g. Windows, Mac OS etc. 

 
 

Mendeley Desktop and Web versions 

Your Mendeley Web account can be accessed via www.mendeley.com. This will synchronise with the 

desktop version, allowing you to access your references from anywhere with internet access. 

Sign in to the desktop version with the e-mail and password you selected when you registered.  

 

Install the Web Importer and Citation (Word) Plugin  

On the web version underneath the option to download Mendeley Desktop you will see options to 

download the Web Importer and Citation Plugin. Follow the instructions. (Tip: make sure you add the Web 

Importer to the Favourites bar folder as this lets you import references more easily).  

Alternatively you can download these from the desktop version. Click on Tools and choose Install Web 

Importer and Install MS Word Plugin. 

 

Add References to Your Library 

(Desktop) Adding references manually  

 From the file menu, select Add Entry Manually. 

 In the box that appears, select the type of item (book, article etc). 

http://www.mendeley.com/
http://www.mendeley.com/
http://www.mendeley.com/
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 Enter bibliographic information into the required fields & click save when you’ve finished. 
 

(Web) Adding references manually  

 Click the Library tab. 

 Click on the add document button. 

 Enter the bibliographic information for the item. 

 Click save when you have finished. 
 
 
(Desktop & Web) Adding References from existing PDFs  
 

 Drag and drop the PDF into the main screen on Mendeley.  

 Mendeley will locate bibliographic information for the file and add a record to your library. 

 Alternatively, you can click on Add Files to import PDFs individually, or Add Files >  Add Folder, to 
import a folder of PDFs.  

 
 

(Web) Adding references from a database using the Web Importer e.g. PubMed, Google Scholar, Lancet 

Journals 

 Click on the Web Importer icon in your browser favourites bar. A new box will open with a list of 
references it has picked up from the page you are on.  

 Select the references you want or tick All and then click Save All (If you have created folders in your 
library you will see an option to save directly to specific folders as well). 

 
 

 
 
 

 Go to the Desktop version and click on Sync or check the Library tab on the online version to see 
these references. 

 Note that the Web Importer doesn’t work with all databases. In these cases it will simply record a 
‘snapshot’ of the webpage. To take records from these databases you will need to export the 
references you want as a text file and then import into Mendeley (see below). 
 

 
(Desktop) Adding references from text files (.ris, .bib etc.) e.g. Ovid Medline or Ovid Embase, Scopus 

 Carry out a search in a database e.g. Ovid Embase – Advanced Search or Scopus.  

 Select the results you wish to save, click on Export, and select RIS as the output format. 
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 Export the file. Depending on which browser you are using and how it is set up you may see the file 
download in the bottom left corner of your screen. Click on this to open it in Mendeley. (If you have 
Endnote installed, the file may get imported directly into Endnote, so be careful!) If you can’t see 
the downloaded file on screen it can usually be found in your computer’s download folder & you 
can add it following the instructions below. 

 In Mendeley Desktop click on File >  Import > RIS. 

 Find the RIS file in your download folder click Open. 

 The reference(s) in your file will be added to your library. 
 

This process will also work if you want to import PubMed Citation Files if the web importer isn’t working. Note that 

you can import up to 200 references from PubMed at a time using the nbib  file option or to export more than 200 

references at a time you can go to Send To > File > MEDLINE format > Create file and save, then open the Mendeley 

desktop library, open the downloads folder, and drag and drop the PubMed text file into Mendeley to import the 

references). You can export up to 1000 references at a time from the Ovid databases, or 2000 from Scopus.  

 

(Desktop & Web) Adding references from Scopus 

 Carry out a search in Scopus. You can click on the Import to Mendeley button to export the results, 
or Export to Mendeley automatically when you are signed in.  

 
(Desktop & Web) Search Mendeley’s catalogue of papers 
Mendeley anonymously collects the details of papers added to users’ libraries into its catalogue, which can 
then be searched and added to individual’s libraries. 
 

 On the desktop click on Literature Search at the top of the left hand panel. Perform a search and 
click on any reference you want to add to your library. You can either drag and drop it into your All 
Documents folder or click on Save Reference at the top of the details panel on the right. 

 On the web version click on Search on the top left (make sure you are not in your library otherwise 
it will only search your own library) and make sure Papers is selected before performing your 
search. Click on Add to Library underneath each reference you want. 

 
 

Organise the references in your Mendeley Library 

 (Web & Desktop) Create folders to group your references 

 Click on Create Folder link on the Mendeley Desktop or Web toolbar on the left. 

 Give the folder a name. 

 Add references to the folder by dragging and dropping them from the central pane on to the new 
folder. 

 Click on the folder name to view the records in that folder (To create a sub-folder, click on the new 
folder then click on Create Folder) 
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(Desktop) Edit a reference 

 Click on one of the references in your library. All of the reference details will be appear in the panel 

on the right hand side. Click on any field to edit.  

 To add a PDF to a reference you already have scroll down to the bottom of the reference details 

panel and click Add File. 

 You can add multiple tags to a reference. This is another way of organising your references, as you 

can filter by tag. The Tags field is underneath the Abstract field in the details panel. Click on the 

empty tags field to start adding tags – make sure you separate them with a semicolon!  

 You can then search for references that have been assigned a particular tag by clicking on the Filter 

by menu in the bottom left panel and selecting Filter by My Tags. Click on one of your tags to see 

the references with that tag. 

 

(Desktop & Web) Annotating PDFs & adding Notes  

 Double click on a reference in your library with a PDF icon. This will open up the PDF. 

 At the top of the PDF there are options to highlight and add sticky notes.  

 In the right hand panel (you may need to open this up if the PDF has opened full screen) next to the 

Details tab there is a Notes tab. Click here and any sticky notes you have added will show as Private 

Annotations at the bottom of the panel. 

 In the Notes tab you can also add a General Note in the big box at the top. General Notes are 

searchable in the desktop version. In the search bar in the top right of the screen click on the little 

arrow next to the magnifying glass and select Notes before performing your search (Private 

Annotations are not searchable). 

 

(Desktop) Checking for duplicates 

As you add references to Mendeley you may find you add the same reference to your library more than 

once. In general, Mendeley automatically avoids having duplicate entries in your library and will merge 

entries when they have the same metadata. However, some articles will have minor differences between 

them that Mendeley Desktop can’t detect. For these cases you will need to use the de-duplication tool: 

 

 Select any folder or group you would like to check for duplicates (e.g.: All Documents). 

 Select the Tools menu, and select the Check for Duplicates option. 

 Sets of duplicates will then be shown. 

 Select a set and review the metadata in the right hand details pane. Any field which has a tick to the 
left of it has no conflicts, which means a merge will result in no data being lost. If there are no 
conflicts, you can click the Confirm Merge button to merge the set. 

 If a field is un-checked, that means two or more duplicates in the set have conflicting data.  

 If any un-checked field looks incorrect, you can edit the field as you would normally, to input the 
correct data. 

 Incorrect duplicates: If you notice two documents have been put in a duplicate set, but are not 
duplicates, simply expand the set, select any document that's incorrectly marked as a duplicate, 
and click the Not a Duplicate button in the area above the details pane. This is often required if you 
have many items with “No Title". 
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Citations and Bibliographies 

 
(Desktop) Inserting Citations into Word 
 

Open Microsoft Word. You will see a new set of buttons for Mendeley (Mendeley Cite-O-Matic) under the 
References tab in the Word ribbon. 

 

 Type some text and then add some citations to your document using the Insert Citation button in 
the Mendeley Word plugin. Search for a citation from your library and add it to the document. 

 When you’ve added a few citations, click the Insert Bibliography button. 

 Have a go at changing the citation style from the drop down menu in the Mendeley Word plugin. 
Notice how Mendeley automatically updates both the citations and bibliography to match the new 
style. 
 

 You can add further citation styles from the hundreds available via Mendeley Desktop. 
 Starting on the View menu go to – View > Citation styles > More styles 
 Select the Get more styles tab in the window that opens. 
 Either search or browse the list for a style you want. 
 Click on the desired style. 
 You will see an Install button appear to the right of the selected style. Click this Install 

button. 
 Add more styles if you wish, when you are finished click the Done button at the bottom of 

the window. 
 The newly installed styles should now be available through the Word plugin. 

 

 Try adding a page number or suppressing an author name in one of your references. 
 Click on a reference you have already inserted into your document. 
 Click Edit Reference in the Mendeley plugin. 
 The insert reference window will appear. Click on the existing reference which is displayed 

to open up the editing options.  
 Add a page number or tick the box to suppress the author name. 
 Click OK when you are finished. The citation will be updated to reflect the change. 

 

Transferring references from Endnote libraries to Mendeley 

 In your Endnote library, highlight the references that you wish to export, and click File > Export > 
choosing the Save As XML option. 

 Open your Mendeley desktop application, and click on File > Import > Endnote XML. Find that 
Endnote XML file where you saved it, and click Open to import the references.  
 

 
Transferring references from Mendeley to an Endnote Library 

 In the Mendeley desktop application, highlight the references that you want to send to Endnote, 
and click on File > Export > save as a RIS file. 
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 Open your Endnote Library, and click on File > Import > File, find the RIS file from Mendeley, and 
use the Reference Manager (RIS) import option. Click Import. 
 

 

 

Creating Groups  
 
You can create a group to share your reference libraries with others.  
 

 Underneath your folders on the left hand side click the Create Group button.  

 Fill in the details for your group and select the group’s privacy settings.  

 Add existing records to the group folder by dragging and dropping files. 
N.B. PDFs obtained through the University can only legally be shared with other University 
members! 

 You can also create and join public groups on Mendeley Web. Click on the Search toolbar and then 
an option to search Groups will appear. 
 

 
 

Syncing your Mendeley Library  
 
Syncing your library ensures that you will see the same records in the desktop and web versions of 
Mendeley and any annotations you have made to PDFs will show on both versions. The web version 
automatically syncs with your desktop version but if you add references directly to your web library you 
will need to manually sync with your desktop library. 
 

 To sync your records, click the sync library button in the Mendeley desktop application.                                                                 

 
 If you see an icon with a blue arrow attached to some of your records it means there’s a PDF 

attached to the reference in the web version and Mendeley is asking whether you also want it in 

your desktop version (you may not to save space on your computer). 

 

 
 If you want the PDF simply click on the icon and Mendeley will download the PDF from your web 

library. 

 

Useful Links 
 

Mendeley FAQs: http://support.mendeley.com  
Bodleian Health Care Libraries Outreach Librarians contact: hcl-enquiries@bodleian.ox.ac.uk  
 

This guide was created by Eli Harriss & updated by Catherine Hartley 30/11/18 
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